Bug The bug/error trail

Discussion in 'Development and Improvement section' started by MOZ, May 23, 2012.

Share This Page

  1. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Sent you an email with links to the vids.
     
  2. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
  3. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
  4. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    Issue - Forum time is not correct. I have checked the UTC time zone, we are at +5.30 however still the posts are running about 3 hours earlier. I posted something at around 9 am, however it shows that it was posted at 6 am on the server. If I switch UTC time to +8.30 to get it right, it wont solve the purpose.
     
  5. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    It's showing correct on the forum or me at least.
     
  6. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    Issue - tried uploading an image in the reply box using Upload a file option.

    A pop up came out asking for my user and pw. entered user and afla**** however now its giving me an error while uploading the file. testing again here.

    Nope still the same. Is it a server security issue as well?
     
  7. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Browser?
     
  8. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
  9. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    IE working
     
  10. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    FF, will try IE and report back
     
  11. dbg

    dbg RAID Staff Staff Member

    Messages:
    3,111
    Likes Received:
    1,144
    Reputation:
    2,952
    What kind of connection do you have ? Home or Office ??
     
  12. harryneopotter

    harryneopotter NEO is my middle name ! Staff Member

    Messages:
    1,161
    Likes Received:
    606
    Reputation:
    1,629
    the image upload thing wont work on Chrome. And any issues regarding the image upload things are most probably because of the directory password. Once its removed, everything should work fine.
     
    JD666 likes this.
  13. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    ^^ Thats what i feel too.
     
  14. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    I see that the sorting by thread prefix option is present at the top. However does it have an option for threads that do not have a tag? Is there any way to view them? This will be helpful for staff to assign thread prefixes to the threads that dont have one.

    Second thing. I see the reputation score next to my id, however how do i rep someone???
     
  15. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    There is a plugin to enforce prefixes. It's in the plugin thread.

    As for reputation thing, only Sachin knows the answer
     
    ManISinJpr likes this.
  16. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    ^^ yes there is a plugin to enforce prefixes, but not everyone is going to be familiar with it, so we will have to allow threads without prefixes to be generated. It will put some load on the staff, however atleast it will not keep people from posting threads. And later they will themselves understand how to segregate according to prefixes while making a new thread.
     
  17. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    They won't be able to post the thread until they choose a prefix and there would be a popup saying they need to choose a prefix before they can post the thread. How is this difficult?


    Also, we get it life rewarded you Reema a year back, now please remove the image. :p
     
    ManISinJpr and JD666 like this.
  18. BANHAMMER

    BANHAMMER Teh Almighty BanHammer Staff Member

    Messages:
    5,046
    Likes Received:
    1,434
    Reputation:
    2,993
  19. BANHAMMER

    BANHAMMER Teh Almighty BanHammer Staff Member

    Messages:
    5,046
    Likes Received:
    1,434
    Reputation:
    2,993
    secondly why can't i attach a .png?
    I get 101
     
  20. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Using chrome?
     

Share This Page