Bug The bug/error trail

Discussion in 'Development and Improvement section' started by MOZ, May 23, 2012.

Share This Page

  1. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    What images, as far as I can see.. ( I tried raw editing of his post too ) there are no images in that thread !!
    http://www.raid101.com/community/index.php?threads/the-wishlists-thread.91/#post-2032

    as for Sushmits.. where is she??
     
  2. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    ^^ Now i dont see it as well. earlier it was showing the outline of an image that was not loaded.
     
  3. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    That my dear is not a bug, sometimes images are not parsed !! coz of the external imagehosters !
    and where is Sushmita??
     
    JD666 likes this.
  4. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Got this while trying to report a post:

    [​IMG]
     
  5. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    ^^ I got the same error.
     
  6. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    On the same thread or anywhere else???
    MOZ, then what happened??
     
  7. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    Did this happen on 18:16 ??
     
  8. JD666

    JD666 RAID Leader Staff Member

    Messages:
    6,584
    Likes Received:
    1,801
    Reputation:
    5,403
    the server time is still messed up for me, so cant really tell you.
     
  9. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    Yes that is an issue for me too !!!
    I don't know why the server time is fking messed up !!!
    :(
     
  10. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    That happened when I tested on some other thread and time is 18:29 as you can see in the system clock. And the times on the site are showing correct for me.
     
  11. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    The below error happens with these two plugins !!
    DigitalPointSpy
    PostOnReport
     
  12. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Try disabling both and then one by one to test, which one is the culprit
     
  13. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    You think I didn't try it ;)??
    I haven't received any errors !!! till now.. !! maybe it is the user agent !
     
  14. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Still getting the error. Can you disable both the plugins and then we can see if it is working.
     
  15. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    See a timestamp on homepage, correct time for me.
     
  16. ManISinJpr

    ManISinJpr Want to resurrect.. !!!

    Messages:
    1,404
    Likes Received:
    488
    Reputation:
    1,326
    Why am I not geting an error !!
    what are you doing preceding that error ??
    explicit action sequence required !!
    the timestamp is meant for setting absolute time for all users !!
     
  17. dbg

    dbg RAID Staff Staff Member

    Messages:
    3,111
    Likes Received:
    1,144
    Reputation:
    2,952
    Opening new pages shows timestamp before loading .. Manisinjpr, you did this ?
     
  18. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    I click on Report (For any member) and then type "test" in the box for reason and then hit "Report", and then the error popus up.

    If it is working fine, then we did you say that the DigitalPointSpy, PostOnReport were giving errors.
     
  19. dbg

    dbg RAID Staff Staff Member

    Messages:
    3,111
    Likes Received:
    1,144
    Reputation:
    2,952
    The forum homepage .. raid101.com/community/index.php is not showing up in fluid width like the rest of the website ..

    Its smaller and stuck to the left side. Any one having this ?
     
  20. MOZ

    MOZ RAID Leader Staff Member

    Messages:
    2,362
    Likes Received:
    1,064
    Reputation:
    4,403
    Me.
     

Share This Page